Day: August 27, 2014

NetBSD Security Advisory 2014-008: Multiple OpenSSL vulnerabilities

—–BEGIN PGP SIGNED MESSAGE—–
Hash: SHA1

NetBSD Security Advisory 2014-008
=================================

Topic: Multiple OpenSSL vulnerabilities

Version: NetBSD-current: prior to Aug 10th, 2014
NetBSD 6.1 – 6.1.4: affected
NetBSD 6.0 – 6.0.5: affected
NetBSD 5.1 – 5.1.4: partially affected
NetBSD 5.2 – 5.2.2: partially affected

Severity: MitM, Remote Code Execution, Remote DoS,
Local Information Leak

Fixed: NetBSD-current: Aug 10th, 2014
NetBSD-6-0

(Read more...)