Day: November 3, 2014

NetBSD Security Advisory 2014-015: OpenSSL and SSLv3 vulnerabilities

—–BEGIN PGP SIGNED MESSAGE—–
Hash: SHA1

NetBSD Security Advisory 2014-015
=================================

Topic: OpenSSL and SSLv3 vulnerabilities

Version: NetBSD-current: source prior to Oct 18th, 2014
NetBSD 6.1 – 6.1.5: affected
NetBSD 6.0 – 6.0.6: affected
NetBSD 5.1 – 5.1.4: affected
NetBSD 5.2 – 5.2.2: affected

Severity: confidentiality breach, remote DoS

Fixed: NetBSD-current: Oct 17th, 2014
NetBSD-7 branch: Oct 19th, 2014
NetBSD-6-0

(Read more...)